Making It / Desk Lamp / Mike Smith

This is the Making It process for:

http://www.etsy.com/listing/91077993/found-metal-artifact-lamp-number-57-desk

Advertisements

About destructivetesting

I'm a self-taught artist who prefers to use found objects in ways that were never intended. I'm not interested in making 10 or 100 of the same object. This, of course, takes more time to make each piece. I also prefer a more minimalist look, where each part of a piece can be appreciated. I consider my clocks to be small sculptures with moving parts. And, my lamps to be small sculptures with light. My mirrors are reflective sculptures. DESTRUCTIVE TESTING means to push something to it's limits to understand it's structural performance or material behavior under different stresses. I interpret this in my artwork as using materials in different ways or combinations than they were designed to be used. I also just like the slightly ominous sound of the term...
This entry was posted in Making It, metal, my posts, recycled, sculpture, wood and tagged , , , , , , , , , , , . Bookmark the permalink.

3 Responses to Making It / Desk Lamp / Mike Smith

  1. Sara says:

    They don’t all link to their source urls. The first nine do but not the rest. Adding links should fix them.

  2. How do I do that? I told you I’m very ignorant about this.

  3. Sara says:

    I’m not entirely sure as I use the other wp. But you could try this… If you go in to edit the post and click an image, an edit and delete icon should show up. Choose an image that doesn’t have a link, click the edit icon and in the window that comes up you should see ‘Link url’ with a field next to it. I’m guessing that that field may be empty and if you click the ‘Link to image’ icon under it, the address will insert itself. Update the window and then the post to see if it works. If it doesn’t, I’ve absolutely no idea what else to try. If it does work you’ll need to update all the images individually and save the post…. but somehow you have linked the first images and all the others in your other posts, so maybe it’s usually automatic and with luck will go back to normal with other posts.

    Maybe this will help… http://en.support.wordpress.com/images/ or googling a bit further than I did may come up with the solution.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s